Bug 492127 - LVMError: lvcreate failed for vg_ibmsf2blp1/lv_root
LVMError: lvcreate failed for vg_ibmsf2blp1/lv_root
Status: CLOSED DUPLICATE of bug 491746
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ppc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:97119296f60c1ec53...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-25 10:01 EDT by James Laska
Modified: 2013-09-02 02:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 10:05:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (202.92 KB, text/plain)
2009-03-25 10:01 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2009-03-25 10:01:38 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.37 exception report
Traceback (most recent call first):
  File "/tmp/updates/storage/devicelibs/lvm.py", line 370, in lvcreate
    raise LVMError("lvcreate failed for %s/%s" % (vg_name, lv_name))
  File "/tmp/updates/storage/devices.py", line 1959, in create
    lvm.lvcreate(self.vg.name, self._name, self.size)
  File "/tmp/updates/storage/deviceaction.py", line 206, in execute
    self.device.create(intf=intf)
  File "/tmp/updates/storage/devicetree.py", line 659, in processActions
    action.execute(intf=self.intf)
  File "/tmp/updates/storage/__init__.py", line 210, in doIt
    self.devicetree.processActions()
  File "/tmp/updates/packages.py", line 115, in turnOnFilesystems
    anaconda.id.storage.doIt()
  File "/tmp/updates/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/tmp/updates/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/tmp/updates/gui.py", line 1317, in nextClicked
    self.anaconda.dispatch.gotoNext()
LVMError: lvcreate failed for vg_ibmsf2blp1/lv_root
Comment 1 James Laska 2009-03-25 10:01:43 EDT
Created attachment 336648 [details]
Attached traceback automatically from anaconda.
Comment 2 James Laska 2009-03-25 10:05:14 EDT

*** This bug has been marked as a duplicate of bug 491746 ***

Note You need to log in before you can comment on or make changes to this bug.