Bug 492148 - anaconda liveinst does not see or use sd cards to install fedora.
anaconda liveinst does not see or use sd cards to install fedora.
Status: CLOSED DUPLICATE of bug 481431
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-25 11:59 EDT by sgodsell@hotmail.com
Modified: 2009-03-25 15:24 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 15:24:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
a listing for /sys and /dev/.udev from an aspire one (60.00 KB, application/x-tar)
2009-03-25 11:59 EDT, sgodsell@hotmail.com
no flags Details

  None (edit)
Description sgodsell@hotmail.com 2009-03-25 11:59:02 EDT
Created attachment 336665 [details]
a listing for /sys and /dev/.udev from an aspire one

Description of problem:  On the netbooks in general.  You anaconda does not allow you to install on an sd card.


Version-Release number of selected component (if applicable):  Fedora 10 and above



How reproducible:  Everytime


Steps to Reproduce:
1.  liveinst
2.
3.
  
Actual results:
   The sd card does not get listed in the liveinst.  So you cannot install to it


Expected results:


Additional info:
Comment 1 Jeremy Katz 2009-03-25 15:24:51 EDT
Rawhide should be better here, although I don't think lvm has been updated yet

*** This bug has been marked as a duplicate of bug 481431 ***

Note You need to log in before you can comment on or make changes to this bug.