Bug 492207 - Non-Responsive Maintainer
Non-Responsive Maintainer
Status: CLOSED DUPLICATE of bug 456515
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-25 17:36 EDT by Andy Lawrence
Modified: 2015-03-03 17:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 456515
Environment:
Last Closed: 2009-03-26 10:12:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Lawrence 2009-03-25 17:36:19 EDT
Original bug:

https://bugzilla.redhat.com/show_bug.cgi?id=456515

Description of problem:

Server machine is F10, client is F10.  When I drag a file from the server to
client it moves the files instead of copying?  If I move it back from the client
to the server is copies instead of moving?

Version-Release number of selected component (if applicable):
Client F10 Stable, all updates current.  Server F10.

How reproducible:

Everytime

Steps to Reproduce:
1. Setup Client/Server NFS Share
2. Drag files in Gnome from server to client
  
Actual results:
From server to client files are moved not copied.  From client to server files
are copied.

Expected results:

In both cased files should be copied and not moved.  This is a potential source for data loss due to unexpected behaviour or bug.



Following the non-responsive maintainer procedure:

http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers

I've pinged the bug several times and tried to email the package maintainer 3 times at the address listed above over the past 8 months.  Anyone know how to contact Tomas?

Thanks
Comment 1 Tomáš Bžatek 2009-03-26 10:12:41 EDT
Please always use sensible bug titles. I haven't received your e-mails, probably got lost on the way or have been destroyed by spam filter. It's always better to file bugs, several developers are watching them here.

There are several other ways to contact nautilus developers/maintainers:
 - upstream bugzilla.gnome.org
 - nautilus-list@gnome.org mailing list
 - irc channels #nautilus and #fedora-desktop on gimpnet

I've replied you to the original bug, closing this one.

*** This bug has been marked as a duplicate of bug 456515 ***

Note You need to log in before you can comment on or make changes to this bug.