Bug 492225 - proper microphone controls missing
proper microphone controls missing
Status: CLOSED DUPLICATE of bug 491372
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-25 19:29 EDT by Rudolf Kastl
Modified: 2009-03-25 21:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 21:09:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2009-03-25 19:29:23 EDT
Description of problem:
on my x200 i have an internal microphone and a mic in. by default the volume control only controls the internal microphone... how am i supposed to:

1. turn both on... internal and external mic
2. control volumes for both independently
3. get the microphones to output over the speakers (while i see there is some input according to thevolmeters i cant hear anything?!)

same issues are present on dell d620 and lenovo x200.

i recall having that stuff working even back to redhat linux 9 5 years ago. since ages it is impossible to use any of that stuff for producing free media or even basic audio recording in a proper way.

if you need any additional infos to get that fixed just ask. didnt try kmix yet but going to once i find the time. if the bug is in one of the workaround abstraction layers feel free to reassign.
Comment 1 Matthias Clasen 2009-03-25 21:09:12 EDT

*** This bug has been marked as a duplicate of bug 491372 ***

Note You need to log in before you can comment on or make changes to this bug.