This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 492311 - [patch] qct-1.5 fails with mercurial-1.2 - please upgrade to qct-1.7
[patch] qct-1.5 fails with mercurial-1.2 - please upgrade to qct-1.7
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: qct (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Neal Becker
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-26 08:32 EDT by Mads Kiilerich
Modified: 2009-04-24 15:53 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.7-2.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-24 15:49:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for qct.spec from 1.5-8 to 1.7-1 (1.14 KB, patch)
2009-03-26 08:32 EDT, Mads Kiilerich
no flags Details | Diff

  None (edit)
Description Mads Kiilerich 2009-03-26 08:32:34 EDT
Created attachment 336786 [details]
patch for qct.spec from 1.5-8 to 1.7-1

Description of problem:

qct currently can't commit when mq is enabled - specifically it needs
http://bitbucket.org/sborho/qct/changeset/f1f3d57b8f77/

Fedora qct is thus completely unusable for many mercurial users.

The rigth solution would be to upgrade to qct-1.7.

A patch to qct.spec is attached. It is tested and works for me.


Version-Release number of selected component (if applicable):
qct-1.5-8.fc11.i586
Comment 1 Fedora Update System 2009-03-26 18:11:30 EDT
qct-1.7-2.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/qct-1.7-2.fc10
Comment 2 Fedora Update System 2009-03-26 18:16:34 EDT
qct-1.7-2.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/qct-1.7-2.fc9
Comment 3 Fedora Update System 2009-03-27 10:48:54 EDT
qct-1.7-2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update qct'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2009-3078
Comment 4 Fedora Update System 2009-03-27 10:51:20 EDT
qct-1.7-2.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update qct'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-3087
Comment 5 Fedora Update System 2009-04-24 15:49:08 EDT
qct-1.7-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2009-04-24 15:53:46 EDT
qct-1.7-2.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.