Bug 49235 - Apache graceful restart capability missing from /etc/rc.d/init.d/httpd
Apache graceful restart capability missing from /etc/rc.d/init.d/httpd
Status: CLOSED DUPLICATE of bug 13278
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-17 07:13 EDT by Graham Leggett
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-17 07:13:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Graham Leggett 2001-07-17 07:13:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (X11; I; Linux 2.4.6 ppc)

Description of problem:
The startup script in the default apache installation allows you to reload
a configuration in such a way that if an error exists in that configuration
the server is not restarted.

The httpd script provided in the Apache RPM has none of this functionality,
and the original Apache startup script is not included.

Please fix.


How reproducible:
Always

Steps to Reproduce:
--


Additional info:
Comment 1 Matthew Miller 2001-09-04 19:14:18 EDT
this is a dup of a pretty old bug -- looks like it was fixed at one point, and
then unfixed.

*** This bug has been marked as a duplicate of 13278 ***

Note You need to log in before you can comment on or make changes to this bug.