Bug 49239 - gnome/nautilus "start here" is broken
Summary: gnome/nautilus "start here" is broken
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-17 12:15 UTC by Chris Runge
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-17 14:50:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2001-07-17 12:15:39 UTC
Description of Problem:

Clicking on the mushroom icon (Start Here) in GNOME starts Nautilus but
also pops up a window titled "Can't Display Location". The error message is 

  Couldn't find "starthere:". Please check
  the spelling and try again.

How Reproducible:

Every time.

Steps to Reproduce:
1. Start GNOME
2. Click on the mushroom icon (Start Here)
3. 

Actual Results:

(see above)

Expected Results:

no error

Additional Information:

As an aside I would replace the mushroom icon with the nautilus icon, or
something less cheesy.

Comment 1 Havoc Pennington 2001-07-17 15:06:25 UTC
The problem is that gnome-vfs in beta2 wasn't the right version. Anyway, fixed
with newer gnome-vfs to be in the next beta.

Mushroom problem is known. ;-)

Comment 2 Chris Runge 2001-07-18 12:17:28 UTC
fix verified

$ rpm -q nautilus
nautilus-1.0.4-14
$ rpm -q gnome-vfs
gnome-vfs-1.0.1-7



Note You need to log in before you can comment on or make changes to this bug.