Bug 492413 - [RFE] Support sqlite metadata files for yum
[RFE] Support sqlite metadata files for yum
Status: CLOSED CURRENTRELEASE
Product: Pulp
Classification: Community
Component: rpm-support (Show other bugs)
2.4.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Barnaby Court
pulp-qe-list
US=15944
: FutureFeature, Triaged
Depends On: 429869
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-26 14:48 EDT by Subhendu Ghosh
Modified: 2016-10-04 00:28 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 429869
Environment:
Last Closed: 2014-08-08 14:56:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Barnaby Court 2014-08-08 14:56:13 EDT
This functionality has already been built into Pulp 2.4 with the addition of the --generate-sqlite flag for repos.  This is an optional flag due to the amount of time that is required to generate the sqlite files.

Note You need to log in before you can comment on or make changes to this bug.