Bug 49248 - nautilus 1.0.4 freezes
Summary: nautilus 1.0.4 freezes
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-17 13:27 UTC by Ed McKenzie
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-20 17:11:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-07-17 13:27:37 UTC
nautilus-1.0.4 from rawhide will periodically hang completely (the 
desktop stops being redrawn, and file manager windows stop 
redrawing themselves.)  I don't see a pattern to the freezes, but they 
last for twenty or thirty seconds at a time.  top(1) shows nothing out of 
the ordinary, though on several occasions fam seemed to be using a 
few percent of CPU time.

i've not observed this with cvs builds of nautilus.  however, i didn't 
build those with fam.

Comment 1 Alexander Larsson 2001-07-17 16:31:32 UTC
I believe i know the reason for this. If you go to preferences -> speed
tradeoffs and set "Preview Sound Files" to "Never", does this go away?

If so this is an esound bug that i have fixed (not in rawhide yet).



Comment 2 Ed McKenzie 2001-07-17 17:51:07 UTC
I've disabled sound previewing.  It'll be a bit before I can tell for sure
whether the hangs have gone away.

Comment 3 Alexander Larsson 2001-07-20 15:25:45 UTC
Did disabling sound preview fix this?


Comment 4 Ed McKenzie 2001-07-20 17:11:10 UTC
Yes, I think that fixed it.

Comment 5 Alexander Larsson 2001-07-20 17:43:57 UTC
Then I'll just close this bug. You can turn it on again once you've installed
esound 0.2.22-4 or later.



Note You need to log in before you can comment on or make changes to this bug.