Bug 492493 - NetworkManager dead
NetworkManager dead
Status: CLOSED DUPLICATE of bug 492246
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
i386 Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-26 19:22 EDT by bestu
Modified: 2009-03-27 11:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-27 11:58:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bestu 2009-03-26 19:22:29 EDT
Description of problem:
I've installed the latest Updates for my F10 and after a reboot there's no networkconnection. So I took a look at ifconfig and my eth0 wasn't there.
After a /etc/init.d/network restart I got an IP-Adress on eth0.
When I have a look on the services, the service for the NetworkManager is dead.

I installed this update with some others today
Mar 26 18:32:12 Updated: 1:NetworkManager-gnome-0.7.0.99-4.git20090324.fc10.i386


Version-Release number of selected component (if applicable):


How reproducible:
After every restart

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info: It was all working before i'd installed the latest Updates...
Comment 1 yunus 2009-03-27 11:58:12 EDT

*** This bug has been marked as a duplicate of bug 492246 ***

Note You need to log in before you can comment on or make changes to this bug.