Bug 4925 - network interface slowing down
network interface slowing down
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-05 08:17 EDT by rdt
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-01 12:27:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rdt 1999-09-05 08:17:46 EDT
I have a cable modem.  I've been finding that the interface
is slowing down, apparently for no reason.  The ping times
just start to increase, sometimes to ridiculous levels.
If I restart the network script, the ping time goes right
down again.  There have been several other reports of
this behavior on comp.os.linux.networking.  I'm using
2.2.12 and several Rawhide upgrades.
Comment 1 rdt 1999-09-06 07:36:59 EDT
I've reverted to the 2.2.5-22 kernel and haven't had the problem
since.  So this seems to be a kernel issue.
Comment 2 rdt 1999-09-06 15:07:59 EDT
The problem doesn't seem to arise with the 2.2.13pre4 from
Mandrake either.
Comment 3 rdt 1999-09-23 13:54:59 EDT
Still a "new" bug after 18 days!  A kernel patch
has just been submitted to the kernel list that
claims to address the problem.

------- Additional Comments From   10/01/99 07:46 -------
The patch seems to work and is now included in 2.2.13pre14.
Isn't it time the faulty kernels at rawhide and lorax were
replaced?  Not to speak of the apparently imminent Red Hat 6.1!
Comment 4 Bill Nottingham 1999-10-01 12:27:59 EDT
This patch is in the latest kernel source RPM; it will be
in the next Raw Hide release.

Note You need to log in before you can comment on or make changes to this bug.