Bug 492514 - NetworkManager 0.7.0.99-4 fails to work with Vmware 6.5
NetworkManager 0.7.0.99-4 fails to work with Vmware 6.5
Status: CLOSED DUPLICATE of bug 492246
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 02:43 EDT by Piotr
Modified: 2009-03-27 12:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-27 12:03:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
part off /var/log/messages (11.70 KB, text/plain)
2009-03-27 02:43 EDT, Piotr
no flags Details

  None (edit)
Description Piotr 2009-03-27 02:43:20 EDT
Created attachment 336969 [details]
part off /var/log/messages

Description of problem:
After upgrade to  NetworkManager 0.7.0.99-4 it fails to work with Vmware 6.5. Either it starts on boot (/etc/init.d/vmware script) or I turn it on manual NetworkManager immediately shuts down. I've attached proper part of /var/log/messages. 

Version-Release number of selected component (if applicable):
NetworkManager 0.7.0.99-4 
Vmware Workstation.i386 6.5.0-118166
How reproducible:
Every time

Steps to Reproduce:
1.Turn the system on with vmware service turned on or 
#/etc/init.d/vmware start - immediately crashes NetworkManager
  
Actual results:
Crash of NetworkManager

Expected results:
Working NetworkManager

Additional info:
Comment 1 yunus 2009-03-27 12:03:19 EDT

*** This bug has been marked as a duplicate of bug 492246 ***

Note You need to log in before you can comment on or make changes to this bug.