Bug 492551 - Getting often "Mail server does not support secure authentication." if connecting to my IMAP server
Getting often "Mail server does not support secure authentication." if connec...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 08:21 EDT by Joachim Backes
Modified: 2009-03-30 04:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-30 04:37:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Server controls (40.55 KB, image/jpeg)
2009-03-27 08:23 EDT, Joachim Backes
no flags Details
The script contains a strace run of thunderbird-bin producing "Mail server does not support secure authentication." (257.52 KB, application/x-gzip)
2009-03-27 08:29 EDT, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2009-03-27 08:21:36 EDT
Description of problem:
If I start thunderbird for connecting to my IMAP server, very often (not each time!) a message appears: "Mail server does not support secure authentication.".
But after logging in to the imap server, all thunderbird traffic is OK.


Version-Release number of selected component (if applicable):
thunderbird-2.0.0.21-1.fc10.i386

How reproducible:
Very often, but not each time.

Steps to Reproduce:
1.Start thunderbird
2.
3.
  
Actual results:
Error Popup: "Mail server does not support secure authentication."

Expected results:
No such popup.


Additional info:
I will attach a strace of thunderbird-bin and the JPEG of the server controls.
Comment 1 Joachim Backes 2009-03-27 08:23:08 EDT
Created attachment 336998 [details]
Server controls
Comment 2 Joachim Backes 2009-03-27 08:29:14 EDT
Created attachment 337001 [details]
The script contains a strace run of thunderbird-bin producing "Mail server does not support secure authentication."

I killed thunderbird-bin manually after the error msg appeared.by hand
Comment 3 Joachim Backes 2009-03-30 04:37:20 EDT
No bug! Wrong configuration of my second mail account. Please apologize!

Note You need to log in before you can comment on or make changes to this bug.