Bug 492556 - Upgrade to NetworkManager-0.7.0.99-4.git20090324.fc10.x86_64 breaks networking
Upgrade to NetworkManager-0.7.0.99-4.git20090324.fc10.x86_64 breaks networking
Status: CLOSED DUPLICATE of bug 492508
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 08:48 EDT by Randall Wood
Modified: 2009-03-27 08:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-27 08:51:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Randall Wood 2009-03-27 08:48:06 EDT
Description of problem:

Upgraded NetworkManager in a "yum update" command and when I restarted my laptop the next morning, device eth0 was listed as "not physically present" with a new MAC address, a new device eth1 with the same MAC address as eth0 had originally had was created, and NetworkManager dies at start (although the init script reports success). I have had to manually start the network service to bring the system online.

Version-Release number of selected component (if applicable):

NetworkManager-0.7.0.99-4.git20090324.fc10.x86_64

How reproducible:

Am not attempting to reproduce without further guidance.

Restarting the system after manually changing udev and networking to rename the new eth1 to eth0 and removing the new eth0 have returned the eth* ports to their original state, but NetworkManager still dies. 

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Kernel version: 2.6.27.19-170.2.35.fc10.x86_64
Network device: NetXtreme DCM5755M Gigabit Ethernet PCI Express
Comment 1 Randall Wood 2009-03-27 08:51:51 EDT
Did not find bug 492508 until after I submitted this one.

*** This bug has been marked as a duplicate of bug 492508 ***

Note You need to log in before you can comment on or make changes to this bug.