Bug 492561 - Firefox crashes X-Server - blows out to login prompt
Firefox crashes X-Server - blows out to login prompt
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-server (Show other bugs)
5.2
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
:
Depends On: 455359
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 09:13 EDT by Alan Matsuoka
Modified: 2010-10-23 04:38 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 455359
Environment:
Last Closed: 2009-10-06 14:22:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Alan Matsuoka 2009-03-27 09:15:22 EDT
setting this to 5.5 for now.
Comment 3 Miya Chen 2009-04-20 05:15:35 EDT
encounter same problem with following environment:
Release-Archs Covered: RHEL5 Client - i386(en_US)
Packages Tested: firefox-3.0.9-1.el5
screen resolution: 800*600.
Comment 4 Issue Tracker 2009-04-21 12:49:52 EDT
I can't reproduce this either. It works for me on i386 and x86_64.


This event sent from IssueTracker by alanm 
 issue 231223

Note You need to log in before you can comment on or make changes to this bug.