Bug 492591 - virt-manager man page cruft
virt-manager man page cruft
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Cole Robinson
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 11:31 EDT by R P Herrold
Modified: 2009-12-14 16:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 05:43:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot with high-lighting (72.32 KB, image/jpeg)
2009-03-27 11:31 EDT, R P Herrold
no flags Details

  None (edit)
Description R P Herrold 2009-03-27 11:31:01 EDT
Created attachment 337026 [details]
screenshot with high-lighting

Description of problem:

virt-manager-0.5.3-8.el5 man page is wildly wrong

Version-Release number of selected component (if applicable):


How reproducible:

man virt-manager, and read

Steps to Reproduce:

as above
  
Actual results:

"User Contributed Perl Documentation"   ... and "SYNOPSIS
       virt-viewer [OPTIONS]" 

I'll attach a screenshot

Expected results:

accurate ones

Additional info:

I searched existing open bugs, but do not see this rather simple one filed:

https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Red%20Hat&product=Red%20Hat%20Enterprise%20Linux%205&component=virt-manager&version=5.0&version=5.1&version=5.1.z&version=5.2&version=5.2.z&version=5.3&version=5.4&version=5.5&target_milestone=---&target_milestone=alpha&target_milestone=beta&target_milestone=rc&bug_status=NEW&bug_status=ASSIGNED&bug_status=MODIFIED&bug_status=VERIFIED

First observed in the CentOS 5.2 rebuild, but confirmed in the RHEL line as well
Comment 1 Cole Robinson 2009-04-23 11:51:55 EDT
This is fixed by the virt-manager rebase for 5.4. Setting to MODIFIED.
Comment 4 R P Herrold 2009-04-28 10:53:03 EDT
not fixed

The man page for virt-manager-0.7.0-4 still has at the bottom left here:

perl v5.8.8  

ask if you cannot reproduce and I'll attach a screen shot

 -- Russ herrold
Comment 9 errata-xmlrpc 2009-09-02 05:43:17 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1285.html

Note You need to log in before you can comment on or make changes to this bug.