Bug 492593 - Update rubygem-activeldap in EL-5 to version 1.0.2
Update rubygem-activeldap in EL-5 to version 1.0.2
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: rubygem-activeldap (Show other bugs)
el5
All Linux
low Severity low
: ---
: ---
Assigned To: Michael Stahnke
Fedora Extras Quality Assurance
UpdatePackage
:
Depends On: 514716
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 11:41 EDT by Johan Kok
Modified: 2010-10-25 12:37 EDT (History)
2 users (show)

See Also:
Fixed In Version: rubygem-activeldap-1.0.9-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-25 12:37:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Kok 2009-03-27 11:41:54 EDT
Description of problem:
Version 1.0.2 of activeldap was released on 2009-02-26. The update contains various bug fixes and enhancements. Is it possible to update the rubygem-activeldap package for EL-5 to this version? Thanks in advance.

Version-Release number of selected component (if applicable):
1.0.1-1.el5

How reproducible:
Always

Steps to Reproduce:
1. rpm -q rubygem-activeldap
  
Actual results:
rubygem-activeldap-1.0.1-1.el5

Expected results:
rubygem-activeldap-1.0.2-1.el5


Additional info:
Version 1.0.2 was already pushed for f9 and f10. Is it possible to rebuild that update for EL-5?
Comment 1 Darryl L. Pierce 2009-07-30 09:04:33 EDT
In order to backport rubygem-activeldap 1.0.2 to EL-5, the dependency chain requires rubygem-hoe 1.8.3 be backported. That will require rubygem-rake 0.8.7 be backported to EL-5. 

I maintain rubygem-hoe and will backport that, but cannot do so until rubygem-rake 0.8.7 is made available. I'll open a new BZ on rubygem-rake and, if the maintainer does that backport, then I'll upgrade the rest.
Comment 2 Michael Stahnke 2010-04-16 17:17:48 EDT
I have backported rubygem-rake and rubygem-hoe to EPEL5.  If you ask for a buildroot override in the releng trac setup, they could add those to the buildroot and have you rebuild rubygem-activeldap.
Comment 3 Mark Chappell 2010-09-22 06:42:32 EDT
Michael,

Ping, looks like 1.0.9 now builds fine in EPEL and Mamoru isn't generally an EL maintainer, any reason not to build?
Comment 4 Michael Stahnke 2010-10-06 17:45:22 EDT
Putting in 1.0.9.  Would love to have something in the 1.2 series, but I can't without moving rubygem-activerecord, which I think has ABI breakage.
Comment 5 Fedora Update System 2010-10-06 17:46:09 EDT
rubygem-activeldap-1.0.9-1.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/rubygem-activeldap-1.0.9-1.el5
Comment 6 Fedora Update System 2010-10-07 15:29:21 EDT
rubygem-activeldap-1.0.9-1.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update rubygem-activeldap'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/rubygem-activeldap-1.0.9-1.el5
Comment 7 Fedora Update System 2010-10-25 12:37:12 EDT
rubygem-activeldap-1.0.9-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.