Bug 492625 - F-11-Beta ppc disc1.iso > 700M
F-11-Beta ppc disc1.iso > 700M
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pungi (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker 494832
  Show dependency treegraph
 
Reported: 2009-03-27 14:52 EDT by James Laska
Modified: 2013-09-02 02:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-16 14:35:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Laska 2009-03-27 14:52:13 EDT
See subject.
Comment 1 James Laska 2009-03-27 14:54:23 EDT
      Fedora-11-Beta-ppc-CHECKSUM    25-Mar-2009 22:22  855   
      Fedora-11-Beta-ppc-disc1.iso   25-Mar-2009 22:17  710M  
      Fedora-11-Beta-ppc-disc2.iso   25-Mar-2009 22:18  692M  
      Fedora-11-Beta-ppc-disc3.iso   25-Mar-2009 22:19  693M  
      Fedora-11-Beta-ppc-disc4.iso   25-Mar-2009 22:20  694M  
      Fedora-11-Beta-ppc-disc5.iso   25-Mar-2009 22:21  680M  
      Fedora-11-Beta-ppc-disc6.iso   25-Mar-2009 22:21  690M  
      Fedora-11-Beta-ppc-disc7.iso   25-Mar-2009 22:22   27M  
      Fedora-11-Beta-ppc-netinst.iso 25-Mar-2009 21:52  225M
Comment 2 Jesse Keating 2009-03-27 14:55:15 EDT
We're not reserving enough space on ppc for the boot loader junk.
Comment 3 Jesse Keating 2009-04-07 21:45:29 EDT
I just checked in a fix for this.  Turns out ppc isos need a lot more headroom for isofs overhead on the bootable isos.  I've added code to splittree that will detect when splitting ppc, and account for the buffer space needed.
Comment 4 Will Woods 2009-04-14 13:56:47 EDT
*** Bug 493331 has been marked as a duplicate of this bug. ***
Comment 5 Will Woods 2009-04-14 13:58:06 EDT
Does this fix apply to DVD images as well?
Comment 6 Jesse Keating 2009-04-14 14:18:40 EDT
Not exactly.  The DVD image may in fact just be oversized and we need to remove some things from the Fedora spin.
Comment 7 Patrick C. F. Ernzer 2009-04-15 07:32:54 EDT
(In reply to comment #5)
> Does this fix apply to DVD images as well?  

(In reply to comment #6)
> Not exactly.  The DVD image may in fact just be oversized and we need to remove
> some things from the Fedora spin.  

Could it be then that 493331 was CLOSED DUPLICATE in error?

And yes, the DVD ISO is oversized.

Note You need to log in before you can comment on or make changes to this bug.