Bug 49265 - RFE: Spilt and retain netconfig
Summary: RFE: Spilt and retain netconfig
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pump   
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-17 15:25 UTC by R P Herrold
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-10-26 20:30:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2001-07-17 15:25:36 UTC
Pump is depricated, and may disappear at any moment ..

This is fine -- but component 'netconfig' is bundled in .  I use netconfig
all the time.

Please retain netconfig whetehr as a standalone, or as part of some other
'base' comp group package

Comment 1 Eido Inoue 2002-02-18 20:45:44 UTC
netconfig uses pump so that's why it's bundled in. pump does have some features
that the other dhcp doesn't have, and anaconda uses it because its lightweight,
so I don't think it will disappear soon.

Still, what's wrong with redhat-config-network?



Note You need to log in before you can comment on or make changes to this bug.