This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 492679 - imsettings-applet crashes when Skype starts
imsettings-applet crashes when Skype starts
Status: CLOSED DUPLICATE of bug 491838
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
10
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-27 22:39 EDT by Orca Lonsdale
Modified: 2009-03-29 21:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-29 21:43:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
bug report (229.59 KB, text/plain)
2009-03-27 22:39 EDT, Orca Lonsdale
no flags Details
Error message after crash width nxclient (237.58 KB, text/plain)
2009-03-29 05:51 EDT, zahour
no flags Details

  None (edit)
Description Orca Lonsdale 2009-03-27 22:39:26 EDT
Created attachment 337090 [details]
bug report

Description of problem:
imsettings-applet crashes as soon as skype is started

Version-Release number of selected component (if applicable):
amazingly there's no 'imsettings-applet --version' option available, but could it be imsettings-0.105.1 ?

How reproducible:
Start Fedora 10, log in, start skype

Steps to Reproduce:
1.Start Fedora 10
2.log in
3.start skype
  
Actual results:
The application imsettings-applet has crashed.
Information about the crash has been successfully collected.



Expected results:
Duh, running skype?

Additional info:
Skype runs in a process, but does not appear on the desktop.
Comment 1 Mario Torre 2009-03-28 06:38:34 EDT
This is not only skype. It happens to me for any non-gnome graphical application, for example emacs and k3b.

I reproduce it that way:

1. start emacs from a terminal
2. the imsetting-applet crash
3. kill emacs (that so fat did not show up)
4. restart emacs (which now works)
5. use any other non gnome application, i.e. skype or k3b.

There was some update last week that screwed everything.
I am running the nvidia driver, in case this is an X bug, but before everything was working with the same driver, so either is some interaction problem or a problem in the imsetting-applet code itself.

I have no helpful information other that that, because there is no stack trace or anything. I will try some experiments next week.
Comment 2 zahour 2009-03-29 05:48:53 EDT
I have the same problem width nxclient. First start nxclient after reeboot computer crash next start OK.
Comment 3 zahour 2009-03-29 05:51:01 EDT
Created attachment 337155 [details]
Error message after crash width nxclient
Comment 4 Akira TAGOH 2009-03-29 21:43:30 EDT

*** This bug has been marked as a duplicate of bug 491838 ***

Note You need to log in before you can comment on or make changes to this bug.