Bug 492719 - [psmouse.c] DualPoint TouchPad lost sync with ALPS DualPoint TouchPad
[psmouse.c] DualPoint TouchPad lost sync with ALPS DualPoint TouchPad
Status: CLOSED DUPLICATE of bug 533250
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
11
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-28 16:43 EDT by Niels Haase
Modified: 2010-01-08 11:45 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-08 11:45:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Niels Haase 2009-03-28 16:43:42 EDT
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1b2) Gecko/20090227 Fedora/3.1-0.7.beta2.fc11 Minefield/3.1b2

Touchpad and pointing stick are working well. But when mouse is controlled by moving the pointing stick and tapping on touchpad at same time the following error messages occur many times:

psmouse.c: DualPoint TouchPad at isa0060/serio1/input0 - driver resynched.
psmouse.c: DualPoint TouchPad at isa0060/serio1 input0 lost sync at byte 5
DualPoint TouchPad at isa0060/serio1/input0 lost sync at byte 1
psmouse.c: DualPoint TouchPad at isa0060/serio1/input0 - driver resynched.
psmouse.c: DualPoint TouchPad at isa0060/serio1/input0 lost sync at byte 5

Reproducible: Always

Steps to Reproduce:
1.moving mouse with pointing stick and touch touchpad twice (happens often at attempt to push "click" button above touchpad.)

Actual Results:  
mouse cursor jumps uncontrollable over the screen as long as the driver is resynched

Expected Results:  
no jump cursor when tapping tochpad und pointing stick at same time.

Information from /proc/bus/input/devices

I: Bus=0011 Vendor=0002 Product=0008 Version=0000
N: Name="DualPoint Stick"
P: Phys=isa0060/serio1/input1
S: Sysfs=/devices/platform/i8042/serio1/input/input5
U: Uniq=
H: Handlers=mouse1 event5 
B: EV=7
B: KEY=70000 0 0 0 0
B: REL=3

I: Bus=0011 Vendor=0002 Product=0008 Version=6222
N: Name="AlpsPS/2 ALPS DualPoint TouchPad"
P: Phys=isa0060/serio1/input0
S: Sysfs=/devices/platform/i8042/serio1/input/input6
U: Uniq=
H: Handlers=mouse2 event6 
B: EV=f
B: KEY=420 70000 0 0 0 0
B: REL=3
B: ABS=1000003
Comment 1 Bug Zapper 2009-06-09 08:46:37 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Matěj Cepl 2010-01-08 11:45:38 EST
Closing as a duplicate of bug 533250 (it has more information).



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 533250 ***

Note You need to log in before you can comment on or make changes to this bug.