Bug 49272 - Hangs or crashes during
Summary: Hangs or crashes during
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-17 16:08 UTC by Need Real Name
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-17 16:08:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-07-17 16:08:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.16-22enterprise i686)

Description of problem:
When upgrading from 6.2 to 7.0, the graphical installer hangs after showing
the message "Preparing to install".  On one of the other consoles, I get
the error message "Unexpected async reply".  I tried installing in text
mode, and instead of hanging, I get a signal 11.   I tried the anaconda
update and got the same results.   This is similar to bug #23674.  I am
using official RedHat Linux CDs.  I have tried two different sets of CDs.

How reproducible:
Always

Steps to Reproduce:
1.  Boot from the installation CD
2.  Use default keyboard/mouse settings
3.  Choose Upgrade
4.  Turn off the "Create Boot Disk" option.
5.  Proceed through the screens until the message "Preparing to Install" is
displayed.
	

Actual Results:  On the graphical install, the installation program is
hung.  The mouse still moves, and I can switch to other consoles.  After
switching back to the graphical console, the screen is not redrawn
properly.  One of the consoles displays an error "Unexpected async reply".

Expected Results:  Installation should have continued.

Additional info:

System is a Dell Precision 420

Comment 1 Matt Wilson 2001-07-17 19:43:36 UTC
this particular bug should be fixed in Red Hat Linux 7.1



Note You need to log in before you can comment on or make changes to this bug.