Bug 492720 - Bad translations in PolicyKit-gnome
Bad translations in PolicyKit-gnome
Status: CLOSED WONTFIX
Product: Fedora Localization
Classification: Fedora
Component: German [de] (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Fabian Affolter
Fabian Affolter
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-28 17:02 EDT by Christoph Wickert
Modified: 2009-09-21 17:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-16 16:15:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 577214 None None None Never

  None (edit)
Description Christoph Wickert 2009-03-28 17:02:11 EDT
Description of problem:
The German localization of PolicyKit-gnome is full of errors and bad German.
 
"Implizite Berechtigungen sind Berechtigungen, die basierend auf bestimmten "
"Kriterien automatisch an Benutzer vergeben werden, beispielsweise ob sie an "
"der lokalen Konsole sind."
This sentence is hard to understand, one doesn't know if the last part describes a criteria or a privilege. Suggestion:
"beispielsweise abhängig davon, ob sie an der lokalen Konsole sind."

"Berechtigungen von allen Benutzern anzeigen" needs to be
"Berechtigungen aller Benutzer anzeigen". Rettet den Genitiv!

The word "Sie" sometimes is written with a capital letter (Höflichkeitsform), sometimes without.


Version-Release number of selected component (if applicable):
PolicyKit-gnome-0.9-3.fc10.i386
Comment 1 Fabian Affolter 2009-03-29 14:35:51 EDT
I transferred the bug to Gnome since the translations are made there.

http://bugzilla.gnome.org/show_bug.cgi?id=577214
Comment 2 Piotr Drąg 2009-07-16 14:08:44 EDT
Upstream closed this bug with OBSOLETE.
Comment 3 Christoph Wickert 2009-07-16 14:59:00 EDT
The first string was indeed changed, but the new translation also includes an error. The second one is still unchanged and needs to be fixed. The third issue also is not properly fixed. See
http://bugzilla.gnome.org/show_bug.cgi?id=577214#c8 for details.

Fabian, can you reopen the upstream bug? I don't have the privileges.
Comment 4 Piotr Drąg 2009-07-16 15:09:58 EDT
All remaining strings are not used anymore (commented out with '#~'), and if they will be included again, they will be marked as fuzzy. Also AFAIK policykit-gnome tool is going to be replaced with a new, rewritten one.
Comment 5 Christoph Wickert 2009-07-16 16:15:12 EDT
(In reply to comment #4)
> All remaining strings are not used anymore (commented out with '#~'), and if
> they will be included again, they will be marked as fuzzy.

This is no guarantee that the same people who made the mistakes once will not make them again.

> Also AFAIK
> policykit-gnome tool is going to be replaced with a new, rewritten one.  

You are correct, PolicyKit-gnome was replaced by polkit-gnome in rawhide. But polkit-gnome still uses the same old translations with all the errors I'm complaining about in this bug.

Nevertheless I'm going to close this bug now and open a new one against polkit-gnome in rawhide.

Note You need to log in before you can comment on or make changes to this bug.