Bug 492730 - Cannot create custom disk configuration.
Cannot create custom disk configuration.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:9eb8f9337eaf6d790...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-28 18:14 EDT by Lewis Foti
Modified: 2009-03-30 14:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-30 10:30:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (101.79 KB, text/plain)
2009-03-28 18:15 EDT, Lewis Foti
no flags Details

  None (edit)
Description Lewis Foti 2009-03-28 18:14:53 EDT
This bug was filed automatically by anaconda.
Comment 1 Lewis Foti 2009-03-28 18:15:02 EDT
Created attachment 337131 [details]
Attached traceback automatically from anaconda.
Comment 2 Lewis Foti 2009-03-28 20:06:37 EDT
Build was attempted using the boot.iso image. When it was repeated using a full build DVD it was successful. Hardware is a Dell SC400 server, dual 320Gb SATA disks, dual PATA DVD drives, 2GB RAM. Attempting to create a RAID1 based disk config when the problem occured.
Comment 3 Joel Andres Granados 2009-03-30 07:19:18 EDT
This is not rawhide anaconda version.  I suggest that you test with current rawhide.  Pls verify the validity of the place you are getting your images from.
Comment 4 Chris Lumens 2009-03-30 10:30:32 EDT
The following errors in your traceback indicate problems reading from the installation media.  This is either due to a bad burn, bad download, bad media, or kernel driver problems.  Did you run media check?  Can you try verifying your download, burning a new boot.iso, and trying again?

<6>sr 0:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE,SUGGEST_OK
<6>sr 0:0:0:0: [sr0] Sense Key : Hardware Error [current] 
<6>sr 0:0:0:0: [sr0] Add. Sense: Timeout on logical unit
<3>end_request: I/O error, dev sr0, sector 162732
<3>Buffer I/O error on device sr0, logical block 40683
<3>Buffer I/O error on device sr0, logical block 40684
Comment 5 Lewis Foti 2009-03-30 14:51:35 EDT
Interesting, the ISO was extracted from the DVD image which was downloaded and checked against MD5 sum. Before using the boot CD the media check was run and passed so I had assumed that ruled out the possibility of a bad burn. Unfortunately the machine in question has now been built and I do not have a spare to retest as requested. If you have access to a suitable test system suggest you attempt to create a RAID1 based custom disk config using the boot CD and see what happens.

Note You need to log in before you can comment on or make changes to this bug.