Bug 49275 - Installer tells that Trident TVGA8900D is an unknown card, and reverts to text mode
Installer tells that Trident TVGA8900D is an unknown card, and reverts to tex...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-17 12:16 EDT by Christophe Leroy
Modified: 2007-04-18 12:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-30 04:37:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christophe Leroy 2001-07-17 12:16:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.5 [fr] (Win98; I)

Description of problem:
Installer tells that Trident TVGA8900D is an unknown card, and reverts to text mode.
And I can find any way to define raid arrays in text mode.

How reproducible:
Always

Steps to Reproduce:
Run the installer on a computer with an Trident 8900D video board
2.
3.
	

Expected Results:  Should work

Additional info:

Worked with RedHat 6.2
Comment 1 Brent Fox 2001-07-18 10:52:45 EDT
Did you try nofb mode?  Type in 'nofb' at the boot prompt screen.  Does that help?
You are right in that you can't configure software RAID in text mode.  We will
address this issue in a future release.
Comment 2 Christophe Leroy 2001-07-19 03:14:43 EDT
Tried lowres and nofb. It's the same:
Startup is correct, I choose the language and the keyboard layout, I define the IP address and the NFS server.
Then I get:

Running anaconda - please wait...
Probing for mouse type...
Unknown card
 X startup failed, falling back to text mode.
Comment 3 Michael Fulbright 2001-07-27 16:14:45 EDT
Is this a PCI or ISA based card?
Comment 4 Christophe Leroy 2001-07-30 04:37:19 EDT
It's an ISA board.
Comment 5 Brent Fox 2001-08-10 13:10:04 EDT
We can't detect an ISA card in the installer the way we can PCI cards, so the
installer will revert back to text mode.  We have added software RAID
configuration to text mode, so the next version of Red Hat Linux should resolve
this issue.  A beta version of it is available at:
ftp://ftp.redhat.com/redhat/linux/beta/roswell/en/iso/i386/

Note You need to log in before you can comment on or make changes to this bug.