Bug 492763 - perl-Gtk2-MozEmbed cannot be installed
perl-Gtk2-MozEmbed cannot be installed
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Gtk2-MozEmbed (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-29 07:35 EDT by Emmanuel Seyman
Modified: 2009-03-31 16:37 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.08-3.fc10.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-31 16:37:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Emmanuel Seyman 2009-03-29 07:35:09 EDT
Description of problem:
perl-Gtk2-MozEmbed cannot be installed after the latest Mozilla-related updates (firefox 3.0.8 and co).

Version-Release number of selected component (if applicable):
0.08-3.fc10.1.

How reproducible:
Always

Steps to Reproduce:
1. yum install perl-Gtk2-MozEmbed
2. realize that perl-Gtk2-MozEmbed needs gecko-libs = 1.9.0.7
3. realize that gecko-libs is provided by xulrunner which is at version 1.9.0.8
  
Actual results:
perl-Gtk2-MozEmbed cannot be installed and whines about dependency problems.

Expected results:
perl-Gtk2-MozEmbed should be installed

Additional info:
Comment 2 Fedora Update System 2009-03-31 16:37:22 EDT
perl-Gtk2-MozEmbed-0.08-3.fc10.2 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.