Bug 49284 - pppd doesn't start cause conflicts with kernel 2.4 modules
pppd doesn't start cause conflicts with kernel 2.4 modules
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
7.1
i586 Linux
high Severity high
: ---
: ---
Assigned To: Thomas Woerner
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-17 13:32 EDT by Walery Studennikov
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 05:28:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Walery Studennikov 2001-07-17 13:32:23 EDT
Description of Problem:

pppd daemon doesn't start at all. It can't find correct ppp modules in

2.4 kernel supplied with rh-71. With old 2.2 kernels everything works fine.





How Reproducible:

just try to start pppd
Comment 1 Michael Schwendt 2001-08-19 10:48:37 EDT
I bet this one will need much more information on what errors you get, what
package versions you have installed, etc. etc.
Comment 2 Thomas Woerner 2004-08-13 05:28:38 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.