Bug 49291 - system name not filled in
Summary: system name not filled in
Status: CLOSED DUPLICATE of bug 48888
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-17 18:24 UTC by Gene Czarcinski
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-17 19:27:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2001-07-17 18:24:01 UTC
Description of Problem:
This was an NFS network install ... the system name was not filled in
although it is defined to dns.	

How Reproducible:
everytime

Steps to Reproduce:
1. On a system whose ip address is defined to the dns, do a network install
2.
3.

Actual Results:
nmae field blank on the panel which has all the network parameters

Expected Results:
name gotten from dns and filled in ... an "identical" fresh install was
performed with 7.1 and the name was filled in.

Additional Information:

Comment 1 Glen Foster 2001-07-17 19:00:30 UTC
This defect considered SHOULD-FIX for Fairfax gold-release.

Comment 2 Brent Fox 2001-07-23 14:21:08 UTC

*** This bug has been marked as a duplicate of 48888 ***


Note You need to log in before you can comment on or make changes to this bug.