Bug 492978 - System hard lock in KDE System Settings/Advanced/Hardware
System hard lock in KDE System Settings/Advanced/Hardware
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-30 21:38 EDT by mike
Modified: 2009-05-21 08:40 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-21 08:40:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mike 2009-03-30 21:38:29 EDT
Description of problem:

Opening KDE System Settings, selecting "Advanced" tab, then "Hardware" -- trying to scroll down results in hard lock to system.

Version-Release number of selected component (if applicable):

Latest Rawhide release as of 30 March 2009

How reproducible:

As in description.

Steps to Reproduce:
1.  Attempted to scroll by dragging scroll bar.
2.
3.
  
Actual results:

Unrecoverable hard lock.

Expected results:


Additional info:

I have replicated this error 4 times.  Machine is Acer Aspire 5515 laptop with AMD 2650e, 2GB RAM, ATI video.  Nothing in /var/log/messages regarding this issue.
Comment 1 Kevin Kofler 2009-03-30 23:27:21 EDT
Systemsettings is in kdebase-workspace, not kde-settings.

What graphics driver are you using? radeon? radeonhd? fglrx? vesa?
Comment 2 mike 2009-03-31 16:46:58 EDT
Driver is radeon.

Thanks for the correction.
Comment 3 mike 2009-04-04 00:58:23 EDT
I noticed a kdebase-workspace update in today's Rawhide (3 April), and attempted to recreate the problem.  

Looks like it's fixed.  Rock on, Fedora crew!
Comment 4 Rex Dieter 2009-05-21 08:40:45 EDT
I'd bet a kernel/driver update fix along the way, cool, closing.

Note You need to log in before you can comment on or make changes to this bug.