Bug 493 - Swap partion lost
Summary: Swap partion lost
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: filesystem (Show other bugs)
(Show other bugs)
Version: 5.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-16 07:45 UTC by big_tiger
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-30 21:54:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description big_tiger 1998-12-16 07:45:35 UTC
Every time I enter RedHat Linux 5.1,the swap partion is lost
(the partion flag changed to 92 instead of 82),and soon the
whole system will halt,but when I back to dos,I find the
partion flag is still 82,and when I enter RedHat,it changed
again,why?
I use a compaq presario computer(4620),I have also
installed  RedHat on some other machine(i386),the same
thing happened.

Comment 1 Jay Turner 1998-12-16 15:39:59 UTC
What utility are you using to create the partitions?  Are you using
the utilities that are provided with Linux?

Comment 2 David Lawrence 1998-12-30 21:54:59 UTC
This bug has been closed due to lack of responce from user.

It may be reopened if needed.


Note You need to log in before you can comment on or make changes to this bug.