Bug 493020 - No upgrade path for geoclue-gui
No upgrade path for geoclue-gui
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: geoclue (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-03-31 07:21 EDT by Bastien Nocera
Modified: 2009-04-10 07:31 EDT (History)
1 user (show)

See Also:
Fixed In Version: geoclue-0.11.1.1-0.3.20090310git3a31d26.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-10 07:31:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2009-03-31 07:21:13 EDT
$ sudo rpm -Uvh geoclue-0.11.1.1-0.1.20090310git3a31d26.fc11.x86_64.rpm geoclue-devel-0.11.1.1-0.1.20090310git3a31d26.fc11.x86_64.rpm geoclue-gypsy-0.11.1.1-0.1.20090310git3a31d26.fc11.x86_64.rpm libxml2-*
error: Failed dependencies:
	geoclue = 0.11.1 is needed by (installed) geoclue-gui-0.11.1-12.fc10.x86_64

If geoclue-gui is installed, one can't upgrade to rawhide because there's nothing obsoleting geoclue-gui which still requires the old version of geoclue.
Comment 1 Peter Robinson 2009-04-01 05:07:37 EDT
Sorry, missed that, will add it back in as with closing investigation it builds but doesn't install and it can be reasonably useful.
Comment 2 Peter Robinson 2009-04-10 07:31:55 EDT
test gui will be back in next rawhide push

Note You need to log in before you can comment on or make changes to this bug.