Bug 493054 - Display flickering issues on RHEL 5.2
Display flickering issues on RHEL 5.2
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-i810 (Show other bugs)
5.2
All Linux
high Severity high
: rc
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
:
Depends On: 454279
Blocks: 499522 531112
  Show dependency treegraph
 
Reported: 2009-03-31 09:51 EDT by Alan Matsuoka
Modified: 2010-10-23 04:41 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 454279
Environment:
Last Closed: 2009-10-29 15:49:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Alan Matsuoka 2009-03-31 09:53:58 EDT
Oops.. lost some comments:

This issue is being watched since Matthew Yates is on vacation.  The customer has returned with the following update:

Still a problem with RHEL5.3

Using intel driver:
kernel crashes on first startup of X

Using i810 driver:
Chances of proper output being displayed seem to be high, but when I Ctrl+alt+F1, run random stuff, then ctrl+alt+F7, screen went back to flickering colors that were in the last frame buffer,  Ctrl+Alt+Backspace to kill X didn't resolve the issue, neither did running init 3, then init 5.  Had to reboot to get a normal display again.

Using vesa driver:
Chances of proper output being displayed seemed intermittent maybe roughly 80% successful, then an entire screen of a specific color.


Running `system-config-display --reconfig` (after deleting /etc/X11/xorg.conf):
Still causes crash (I assume because it tries to load the "intel" driver.)

Xorg Packages in use:
xorg-x11-drv-i810-1.6.5-9.21.el5
xorg-x11-server-Xvfb-1.1.1-48.52.el5
xorg-x11-server-Xorg-1.1.1-48.52.el5
Comment 2 Alan Matsuoka 2009-03-31 09:54:38 EDT
Too late for 5.4. Should be 5.5

Note You need to log in before you can comment on or make changes to this bug.