Bug 493130 - Some gnome-main-menu entries have ' ' signs in Portuguese (PT) Fedora
Summary: Some gnome-main-menu entries have ' ' signs in Portuguese (PT) Fedora
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Other language   
(Show other bugs)
Version: unspecified
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: José Nuno Coelho Sanarra Pires
QA Contact: Piotr Drąg
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-03-31 18:11 UTC by António Lima
Modified: 2009-09-14 14:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-12 20:07:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description António Lima 2009-03-31 18:11:31 UTC
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en; rv:1.9.0.8) Gecko/20080528 Fedora/2.24.3-4.fc10 Epiphany/2.22 Firefox/3.0

This is more a of suggestion. In some gnome-main-menu entries you have some terms, which are not translated because there is no proper portuguese translation for them and it's common to use the english word instead, you have 'Firewall' and 'Senha de Root' (root password). I think the '' signs don«t look very good in a menu like this, although I agree they can be used in general text.

So my suggestion is to remove the '' signs from these menu entries.

Thanks!

Reproducible: Always

Comment 1 Piotr Drąg 2009-05-01 19:10:25 UTC
Adding José Pires (Portuguese maintainer) to CC.

Comment 2 Piotr Drąg 2009-06-13 04:02:57 UTC
I think you can fix it quickly by reporting it to gnome-main-menu upstream bug tracker:

http://bugzilla.gnome.org/enter_bug.cgi?product=gnome-main-menu&component=general

Comment 3 António Lima 2009-06-13 12:18:57 UTC
In the bug report I was referring to Fedora specific string like "Firewall" and "Root password" which I think are not present in the gnome-menus module. That's why I didn't report in GNOME Bugzilla right away.

Now in Fedora 11 I see that the "Firewall" menu entry does not have the '' signs, but the "Root password"(Portuguese: Senha de 'Root') still has them.

Comment 4 Piotr Drąg 2009-07-05 22:16:20 UTC
Ping: José, could you take a look on this?

Comment 5 Piotr Drąg 2009-08-18 22:38:44 UTC
Adding another Portuguese maintainer to CC.

Comment 6 Piotr Drąg 2009-09-12 20:07:40 UTC
Six months with no reaction from Portuguese maintainers, so closing this as WONTFIX.

Comment 7 Rui Gouveia 2009-09-13 23:28:29 UTC
Hi,

Sorry for the late answer. Things look good now.

Thanks


Note You need to log in before you can comment on or make changes to this bug.