Bug 493209 - NetworkManager should obsolete libdhcp
NetworkManager should obsolete libdhcp
Status: CLOSED DUPLICATE of bug 493547
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-03-31 18:31 EDT by Peter Robinson
Modified: 2009-04-04 06:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-04 06:19:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2009-03-31 18:31:14 EDT
After yum upgrading from F-10 to rawhide/F11-beta and querying the remaining f10 packages I see libdhcp and it mentions in the dead.package [1] that it should be obsoleted by NetworkManager or dhclient with the former being the likely candidate but NM doesn't provide that. Either package needs to obsolete libdhcp to cleanup the old package.

[1] http://cvs.fedoraproject.org/viewvc/rpms/libdhcp/devel/dead.package?view=markup
Comment 1 Peter Robinson 2009-04-04 06:19:33 EDT

*** This bug has been marked as a duplicate of bug 493547 ***

Note You need to log in before you can comment on or make changes to this bug.