Bug 493225 - F11 Beta won't install if separate LV for /usr is created
F11 Beta won't install if separate LV for /usr is created
Status: CLOSED DUPLICATE of bug 492614
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i586 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-31 20:29 EDT by Adrian "Adi1981" P.
Modified: 2009-04-01 10:37 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 10:37:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrian "Adi1981" P. 2009-03-31 20:29:04 EDT
Description of problem:
I'm trying to install F11 Beta (basic set of packages). I've got 2 virtual disks on which i want install F11. During installation process I've created 2 volume  groups on those disks: rootvg and datavg. 
rootvg (/dev/vda):
lv_usr  /usr  3 GB
lv_root /     1.5 GB
lv_swap swap  1 GB
datavg (/dev/vdb):
lv_home       500 MB
lv_data - rest of space.

After selecting packages, anaconda complains that: "Your selected packages require 379 MB of free space for installation, but you do not have enough available."

When there's no separate /usr, installation is going just perfectly fine.

Version-Release number of selected component (if applicable):
Fedora 11 Beta

How reproducible:
Always 

Steps to Reproduce:
1. Create separate LV for /usr filesystem during partitioning stage
Comment 1 Adrian "Adi1981" P. 2009-03-31 20:33:14 EDT
s/complains/is complaining/
Comment 2 Florin Iucha 2009-03-31 20:49:18 EDT
I have the same problem, but just using plain separate partitions for root, usr, var and home.  With 1.5 GB in root and 12 GB in /usr, the installer complains about needing 4 GB free.
Comment 3 Chris Lumens 2009-04-01 10:37:12 EDT

*** This bug has been marked as a duplicate of bug 492614 ***

Note You need to log in before you can comment on or make changes to this bug.