Bug 493227 - Fedora beta installer fails to eject CDROM (on Thinkpad)
Fedora beta installer fails to eject CDROM (on Thinkpad)
Status: CLOSED DUPLICATE of bug 492459
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-31 20:56 EDT by Florin Iucha
Modified: 2009-04-01 05:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 05:44:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florin Iucha 2009-03-31 20:56:19 EDT
Description of problem:

Installed Fedora 11 Beta on two Thinkpad models: T60 and T400.  

Version-Release number of selected component (if applicable):

Fedora 11 Beta for x86-64

How reproducible:

Always.

Steps to Reproduce:
1. Install Fedora
2. Navigate to the end, letting it install packages.
3.
  
Actual results:

Anaconda traceback stating that cdrom could not be ejected.

Expected results:

CD-ROM (actually DVD-R) ejected.

Additional info:
Comment 1 Joel Andres Granados 2009-04-01 05:28:05 EDT
This might be an issue that is already taken care of.  Can you pls post the traceback.
Comment 2 Joel Andres Granados 2009-04-01 05:44:13 EDT

*** This bug has been marked as a duplicate of bug 492459 ***

Note You need to log in before you can comment on or make changes to this bug.