Bug 493252 - NumLock remembering disabled because hostname is set to "localhost" warning.
NumLock remembering disabled because hostname is set to "localhost" warning.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 01:23 EDT by Tomislav Vujec
Modified: 2009-04-29 13:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-29 13:41:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch to remove the warning. (589 bytes, patch)
2009-04-01 01:23 EDT, Tomislav Vujec
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 577578 None None None Never

  None (edit)
Description Tomislav Vujec 2009-04-01 01:23:45 EDT
Created attachment 337441 [details]
Proposed patch to remove the warning.

Description of problem:
NumLock remembering disabled because hostname is set to "localhost" warning
should be instead a debug message. localhost hostname is very common on desktop
systems today, especially laptops that use wireless networks and connect
anywhere. This makes the above warning all too common and confusing for a
novice user.

Version-Release number of selected component (if applicable):
2.26.0-1

How reproducible:
Log in gnome desktop.

Actual results:
gnome-settings-daemon reports warning:
NumLock remembering disabled because hostname is set to "localhost"

Expected results:
No warning.
Comment 1 Bastien Nocera 2009-04-29 13:41:19 EDT
It's a g_message in the F11 version.

Note You need to log in before you can comment on or make changes to this bug.