Bug 493290 - progress indicator broken (?)
progress indicator broken (?)
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer (Show other bugs)
530
All Linux
low Severity low
: ---
: ---
Assigned To: Jan Pazdziora
Jan Hutař
:
Depends On:
Blocks: 456985
  Show dependency treegraph
 
Reported: 2009-04-01 05:43 EDT by Jan Hutař
Modified: 2009-08-26 03:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-03 09:01:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2009-04-01 05:43:13 EDT
Description of problem:
When I installed satellite some time ago, I noticed progress indicator which appeared on some long running tasks (like initial packages installation). It was one changing character. Now it seems to be slightly broken.


Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090327.0/i386


How reproducible:
probably always I was watching the installation recently


Steps to Reproduce:
1. # /mnt/redhat/devel/candidate-trees/Satellite-5.3.0-RHEL5-re20090327.0/i386/i386//install.pl --answer-file=/mnt/tests/CoreOS/RHN-Satellite/Installer/Sanity/install/answers.txt --non-interactive --disconnected --run-updater


Actual results:
indicator is changing something like this (not exact, I'm writing it from top of my head) - one row is one state of the indicator:
.
o
@
;
@;
 @;
  @;


Expected results:
I would expect something like this:
.
;
o
@
o
;
.
and so on...
Comment 1 Clifford Perry 2009-04-02 11:07:00 EDT
Make sure this is not a console/text issue. Jan's snail.
Comment 2 Jan Pazdziora 2009-04-02 11:54:58 EDT
This is expected -- we want the snail to be able to crawl along the line. Having snail on one spot would be much less fun. :-)

I propose closing with NOTABUG unless there is some other problem in this bug report that I do not see.
Comment 3 Jan Hutař 2009-04-03 09:01:04 EDT
I see! :)))

Note You need to log in before you can comment on or make changes to this bug.