Bug 493344 - Radeon Test Day: rotate "inverted" shows artifacts on HD3200 [1002:9610]
Radeon Test Day: rotate "inverted" shows artifacts on HD3200 [1002:9610]
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
http://www.smolts.org/client/show/pub...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 10:07 EDT by Stefan Becker
Modified: 2009-09-12 04:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-12 04:11:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
X server logfile (68.11 KB, text/plain)
2009-04-01 10:07 EDT, Stefan Becker
no flags Details

  None (edit)
Description Stefan Becker 2009-04-01 10:07:38 EDT
Created attachment 337536 [details]
X server logfile

Description of problem:

"xrandr --output HDMI-0 --rotate inverted" works OK. But entering & editing in the xterm shows font artifacts. They are gone when switched back to "normal".

screen size 1920x1080 vs. max 2560x1600 was too big to allow testing of left & right rotate

Version-Release number of selected component (if applicable):
kernel-2.6.29.1-35.rc1.fc11.i586
xorg-x11-drv-ati-6.12.1-2.fc11.i586
libdrm-2.4.5-3.fc11.i586
mesa-libGL-7.5-0.6.fc11.i586

How reproducible:
always

Additional info:
smolt profile attached as URL
Comment 1 Bug Zapper 2009-06-09 08:57:16 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Stefan Becker 2009-09-12 04:11:46 EDT
Fedora 12 Radeon Test Day: rotate works now on this HW.

I doubt this will ever be fixed for F11, because it still uses the old radeon code base.

Note You need to log in before you can comment on or make changes to this bug.