Bug 493350 - bug in fedora 11 beta install
bug in fedora 11 beta install
Status: CLOSED DUPLICATE of bug 493219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:3f2b0625842f3ede7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 10:31 EDT by Itamar Reis Peixoto
Modified: 2009-10-05 13:51 EDT (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 10:41:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (47.58 KB, text/plain)
2009-04-01 10:34 EDT, Itamar Reis Peixoto
no flags Details
Attached traceback automatically from anaconda. (100.96 KB, text/plain)
2009-04-01 12:53 EDT, Gilboa Davara
no flags Details
Attached traceback automatically from anaconda. (109.11 KB, text/plain)
2009-04-14 15:23 EDT, James Laska
no flags Details
Attached traceback automatically from anaconda. (98.58 KB, text/plain)
2009-04-14 18:35 EDT, Geoff Levand
no flags Details
Attached traceback automatically from anaconda. (88.03 KB, text/plain)
2009-04-22 18:01 EDT, Geoff Levand
no flags Details
Attached traceback automatically from anaconda. (99.04 KB, text/plain)
2009-04-28 10:43 EDT, Tomasz Torcz
no flags Details
Attached traceback automatically from anaconda. (105.59 KB, text/plain)
2009-04-29 17:45 EDT, Dennis Gilmore
no flags Details
Attached traceback automatically from anaconda. (117.76 KB, text/plain)
2009-05-01 08:18 EDT, DIA Sammy
no flags Details
Attached traceback automatically from anaconda. (367.14 KB, text/plain)
2009-05-02 15:14 EDT, eric@christensenplace.us
no flags Details
Attached traceback automatically from anaconda. (107.22 KB, text/plain)
2009-05-10 13:17 EDT, Gilboa Davara
no flags Details
Attached traceback automatically from anaconda. (41.92 KB, text/plain)
2009-05-17 12:51 EDT, Alexey Kuznetsov
no flags Details
Attached traceback automatically from anaconda. (115.74 KB, text/plain)
2009-05-18 12:21 EDT, Matěj Cepl
no flags Details
Attached traceback automatically from anaconda. (138.59 KB, text/plain)
2009-06-10 08:02 EDT, Thomas Vander Stichele
no flags Details
Attached traceback automatically from anaconda. (439.51 KB, text/plain)
2009-06-13 16:03 EDT, Umba_Yumba
no flags Details
Attached traceback automatically from anaconda. (92.68 KB, text/plain)
2009-10-05 13:51 EDT, Andrew Parker
no flags Details

  None (edit)
Description Itamar Reis Peixoto 2009-04-01 10:31:31 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/partition_gui.py", line 931, in populate
    devname = "%s" % device.path
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1353, in getScreen
    self.populate(initial = 1)
  File "/usr/lib/anaconda/gui.py", line 1401, in setScreen
    new_screen = self.currentWindow.getScreen(anaconda)
  File "/usr/lib/anaconda/gui.py", line 1318, in nextClicked
    self.setScreen ()
AttributeError: 'NoneType' object has no attribute 'path'
Comment 1 Itamar Reis Peixoto 2009-04-01 10:34:56 EDT
Created attachment 337542 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-01 10:41:29 EDT

*** This bug has been marked as a duplicate of bug 493219 ***
Comment 3 Gilboa Davara 2009-04-01 12:53:18 EDT
Created attachment 337581 [details]
Attached traceback automatically from anaconda.
Comment 4 James Laska 2009-04-14 15:23:55 EDT
Created attachment 339554 [details]
Attached traceback automatically from anaconda.
Comment 5 Geoff Levand 2009-04-14 18:35:06 EDT
Created attachment 339590 [details]
Attached traceback automatically from anaconda.
Comment 6 Geoff Levand 2009-04-22 18:01:02 EDT
Created attachment 340840 [details]
Attached traceback automatically from anaconda.
Comment 7 Tomasz Torcz 2009-04-28 10:43:47 EDT
Created attachment 341579 [details]
Attached traceback automatically from anaconda.
Comment 8 Dennis Gilmore 2009-04-29 17:45:39 EDT
Created attachment 341844 [details]
Attached traceback automatically from anaconda.
Comment 9 Dennis Gilmore 2009-04-29 18:58:34 EDT
i was able to work around this by wiping the partition tables on the 2 of 5 drives that had existing partition tables on them.   after doing that i was able to partition my system correctly.
Comment 10 DIA Sammy 2009-05-01 08:18:34 EDT
Created attachment 342080 [details]
Attached traceback automatically from anaconda.
Comment 11 eric@christensenplace.us 2009-05-02 15:14:43 EDT
Created attachment 342191 [details]
Attached traceback automatically from anaconda.
Comment 12 Gilboa Davara 2009-05-10 13:17:30 EDT
Created attachment 343278 [details]
Attached traceback automatically from anaconda.
Comment 13 Alexey Kuznetsov 2009-05-17 12:51:09 EDT
Created attachment 344336 [details]
Attached traceback automatically from anaconda.
Comment 14 Matěj Cepl 2009-05-18 12:21:23 EDT
Created attachment 344468 [details]
Attached traceback automatically from anaconda.
Comment 15 Thomas Vander Stichele 2009-06-10 08:02:41 EDT
Created attachment 347210 [details]
Attached traceback automatically from anaconda.
Comment 16 Umba_Yumba 2009-06-13 16:03:02 EDT
Created attachment 347761 [details]
Attached traceback automatically from anaconda.
Comment 17 Andrew Parker 2009-10-05 13:51:51 EDT
Created attachment 363723 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.