Bug 493376 - Unable to dim lcd brightness
Unable to dim lcd brightness
Status: CLOSED DUPLICATE of bug 492458
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 11:42 EDT by Matthew Stanton
Modified: 2009-04-02 16:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-02 16:09:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Stanton 2009-04-01 11:42:15 EDT
Description of problem:

Fedora 11 Beta does not adjust laptops brightness.

This bug did not exist in

Version-Release number of selected component (if applicable):


How reproducible:

Run fedora 11 Beta on a Sony Vaio VGN-NR430E.  The system uses an Intel x3100 graphics card
  
Actual results:

The Brightness keys appear to be properly associated, but the brightness does not change.  The Brightness applet in gnome says "cannot get laptop panel brightness".

Expected results:

The screen is expected to dim and brighten via the power manager brightness applet.
Comment 1 Matthew Stanton 2009-04-01 11:44:15 EDT
This bug did not exist in fedora 10.
Comment 2 Matthew Stanton 2009-04-02 12:18:28 EDT
I got the lcd Brightness to sort of work.  For some reason, when I go in and then back out of suspend, the lcd brightness is adjustable.  But after a system reboot, the problem exists again.
Comment 3 Matthew Stanton 2009-04-02 16:09:35 EDT

*** This bug has been marked as a duplicate of bug 492458 ***

Note You need to log in before you can comment on or make changes to this bug.