Bug 493416 - anaconda fails with an exception after packages install but before boot loader installation.
anaconda fails with an exception after packages install but before boot loade...
Status: CLOSED DUPLICATE of bug 492459
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 13:01 EDT by Joe Ammond
Modified: 2009-04-01 13:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 13:06:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Trackback from anaconda (225.94 KB, text/plain)
2009-04-01 13:02 EDT, Joe Ammond
no flags Details

  None (edit)
Description Joe Ammond 2009-04-01 13:01:57 EDT
Description of problem:
Install from F11 Beta x86_64 DVD fails. All packages install, then anaconda has an exception. Trackback attached.

Hardware is an HP nc6710b laptop, 4G RAM, 120G Fujitsu drive. The DVD passed the checksum test.

The install is used standard paritioning with LVM and encryption. I tried it without encryption and had the same results.

Version-Release number of selected component (if applicable):


How reproducible:
Every time. 

Steps to Reproduce:
1. 
2.
3.
  
Actual results:
anaconda crashes with an exception.

Expected results:
Install completes.

Additional info:
Comment 1 Joe Ammond 2009-04-01 13:02:57 EDT
Created attachment 337586 [details]
Trackback from anaconda
Comment 2 Chris Lumens 2009-04-01 13:06:09 EDT

*** This bug has been marked as a duplicate of bug 492459 ***

Note You need to log in before you can comment on or make changes to this bug.