Bug 493462 - PAE kernel fails in Inspiron 1420 with 4 GB RAM
PAE kernel fails in Inspiron 1420 with 4 GB RAM
Status: CLOSED DUPLICATE of bug 481687
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 16:15 EDT by P. A. López-Valencia
Modified: 2009-04-06 12:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-06 12:26:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
clean crash log demonstrating the problem. (70.39 KB, text/plain)
2009-04-01 16:15 EDT, P. A. López-Valencia
no flags Details
Crash with 2.6.29.1-46.fc11.i686.PAEdebug (65.27 KB, application/octet-stream)
2009-04-04 11:07 EDT, P. A. López-Valencia
no flags Details

  None (edit)
Description P. A. López-Valencia 2009-04-01 16:15:17 EDT
Created attachment 337647 [details]
clean crash log demonstrating the problem.

Description of problem:

kernel fails with loop in DMA manager.

Version-Release number of selected component (if applicable):

kernel-pae 2.6.29-21.fc11.i686

How reproducible:

Boot similar hardware with a rawhide PAE kernel. (Inspiron 1420 with Intel X3100 graphics, 4 GB RAM).

Steps to Reproduce:
1.
2.
3.
  
Actual results:

system locks up after init sequence usually after sunning atd starting script. Results in black screen. Line cursor stuck on upper left corner of console.

Expected results:

Fully functional system.

Additional info:
Comment 1 P. A. López-Valencia 2009-04-04 11:07:17 EDT
Created attachment 338170 [details]
Crash with 2.6.29.1-46.fc11.i686.PAEdebug

Crash with 2.6.29.1-46.fc11.i686.PAEdebug. It seems to be a problem with Xorg. Works fine with a non-PAE kernel!
Comment 2 P. A. López-Valencia 2009-04-04 11:10:46 EDT
Bug 481687 seems to be another case of the same problem. Feel free to mark this one as a duplicate, as long as there is a fix in the works. :-)
Comment 3 P. A. López-Valencia 2009-04-06 11:11:48 EDT
2.6.29.1-52..fc11.i686.PAE still fails with the same error. The probable difference with the problem fixed reports in bug 481687 is that my laptop has 4Gb or physical RAM, therefore PAE does kick on the hardware.
Comment 4 Dave Jones 2009-04-06 12:26:09 EDT

*** This bug has been marked as a duplicate of bug 481687 ***

Note You need to log in before you can comment on or make changes to this bug.