Bug 493481 - "unhandled exception has occured" after partitioning in F11-beta install
"unhandled exception has occured" after partitioning in F11-beta install
Status: CLOSED DUPLICATE of bug 491754
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:c75dddabd1a54c5e4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 17:28 EDT by Dennis Jacobfeuerborn
Modified: 2009-04-02 09:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-02 09:55:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (137.07 KB, text/plain)
2009-04-01 17:30 EDT, Dennis Jacobfeuerborn
no flags Details
tarce from anaconda installer (92.99 KB, application/octet-stream)
2009-04-01 18:58 EDT, David
no flags Details

  None (edit)
Description Dennis Jacobfeuerborn 2009-04-01 17:28:40 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devices.py", line 796, in commit
    raise DeviceError("cannot commit to disk %s after %d attempts" % (self.name, maxTries,))
  File "/usr/lib/anaconda/storage/__init__.py", line 220, in doIt
    boot.disk.commit()
  File "/usr/lib/anaconda/packages.py", line 115, in turnOnFilesystems
    anaconda.id.storage.doIt()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1317, in nextClicked
    self.anaconda.dispatch.gotoNext()
DeviceError: cannot commit to disk sda after 5 attempts
Comment 1 Dennis Jacobfeuerborn 2009-04-01 17:30:22 EDT
Created attachment 337671 [details]
Attached traceback automatically from anaconda.
Comment 2 David 2009-04-01 18:57:38 EDT
this also happened when trying to install on x86_64 beta download. using both options of "free space" and "custom layout" can't install. attached is reported generated by anaconda
Comment 3 David 2009-04-01 18:58:43 EDT
Created attachment 337679 [details]
tarce from anaconda installer
Comment 4 Chris Lumens 2009-04-02 09:55:39 EDT

*** This bug has been marked as a duplicate of bug 491754 ***

Note You need to log in before you can comment on or make changes to this bug.