Bug 493493 - GNOME cannot unlock screen, during next boot screen blinks trying to load X
GNOME cannot unlock screen, during next boot screen blinks trying to load X
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: iwl4965-firmware (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-01 19:33 EDT by tomaszgradalski
Modified: 2014-01-17 17:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 19:52:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen I could see and You can try. (42.12 KB, image/jpeg)
2009-04-01 19:33 EDT, tomaszgradalski
no flags Details

  None (edit)
Description tomaszgradalski 2009-04-01 19:33:33 EDT
Created attachment 337686 [details]
Screen I could see and You can try.

Sorry for my "English", long description and horrible divided two 0.3 MP cam screen-shot in attachment.

Description of problem:

Cannot unlock blanked screen during WIFI (with access-point sometimes without internet connection) system update. Screen blinks, showing wallpaper & blanking. When pressing power btn, I could see info about blocked action because of some uninterruptable process(it's name isn't mentioned). After hard-button-boot cannot boot into X - screen blinks showing and hiding X screen with mouse cursor only.
Adding option 4 (init level) to kernel in GRUB I can see screen as attached.
I can log-in to text-mode console after pressing Enter. 

Steps to Reproduce:
1. Install Fedora Alpha 10.91 from liveCD,
2. Maybe lock screen
2. OR: Change "Charging Settings"(or "Energy saving" or sth alike) to blank screen only when notebook case/screen closed

3. Run SYSTEM update next from icon on deskbar( REPOS or sth first)
4. Maybe lock screen
4. OR: Close notebook's case/screen
6. After 2 hrs of WIFI downloading(or not - with maybe interrupted access point)
  try to unlock screen
 (During this time WiFI downloading might been interrupted,
 or there was NO internet connection)
7. Force comp off and boot up 
 Can You see screen like in attachment? It's horrible ::)

Additional info:
Dell notebook D830
Intel PROSet/Wireless WiFi Link 4965abgn
(Fedora installed as 2nd OS)
(Fedora Beta have shown a day later)
(There were many updates - over 900 if I remember.)
(My notebook was plugged-in.)
Comment 1 Nicolas Chauvet (kwizart) 2009-04-01 19:52:52 EDT
The iwlwiki kernel modules was reloaded hence iwl4965-firmware was requested again. the message you got and related to iwlwifi are normal.
Nothing suggest an error from the firmware side.

You "should have" used Fedora Rawhide Beta at this step. Closing to NOTABUG
Please open another bug related to the kernel component if this problem can be reproduced another time.

Note You need to log in before you can comment on or make changes to this bug.