Bug 493554 - RFE: Please update Midori to latest version
RFE: Please update Midori to latest version
Status: CLOSED DUPLICATE of bug 476983
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 04:40 EDT by Valent Turkovic
Modified: 2009-07-08 01:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-08 01:23:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valent Turkovic 2009-04-02 04:40:48 EDT
Description of problem:
I love using Midori because it is the fastest browser on Fedora, I still use Firefox but for most sites Midori does the job and much faster.

There are some issues, like often crashes and I saw on Midori project site [1] that newer versions are out so please consider updating Midori to latest version. I hope new version is also more stable so that some of the issues get fixed.

Thank you.

[1] http://www.twotoasts.de/index.php?/archives/16-Colourful-optimizations.html

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jerry Amundson 2009-07-08 01:23:17 EDT

*** This bug has been marked as a duplicate of bug 476983 ***

Note You need to log in before you can comment on or make changes to this bug.