Bug 493569 - Installer interrupted(later, showing exception) by removing pendrive during disk selecting screen
Installer interrupted(later, showing exception) by removing pendrive during d...
Status: CLOSED DUPLICATE of bug 493219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 06:02 EDT by tomaszgradalski
Modified: 2009-04-02 10:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-02 10:07:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Installer Exception (96.58 KB, text/plain)
2009-04-02 06:03 EDT, tomaszgradalski
no flags Details

  None (edit)
Description tomaszgradalski 2009-04-02 06:02:18 EDT
Description of problem:

Installer interrupts after 'Selection Of Disk To Use In Install'
if usb-stick is removed during selection.
Firstly plugged-in, pendrive was unmounted during installer start,
Device Detection window showed, later I could select pendrive to install on,
but maybe even without removing it Exception shows on reproducing bug.
When trying to install 2nd time I could close exc. window, clik back, Finding Devs window showed, installer found change and worked.

__Automatic bug report attached__

How reproducible: Easy

Steps to Reproduce:

1.Plug pendrive to USB before comp boot(mine detected as /dev/sdb)
2.Fedora LiveCD beta(1 April) boot
3.Run "install on HDD" icon
4.(choosed polish language & keyboard, host&domain, time city Warsaw, using UTC:not, password)
5.untick "sdb disk", tick "see&modify partioning"
6.unplug USB
7.clik NEXT

Now(doing this second time) I see a 2nd bug even without removing pendrive,
but if I remove it, click back, it works properly

Additional info:

Using Dell D830 notebook
Supertalent PICO-C pendrive 8GB(Ut165 USB2FlashStorage)
Comment 1 tomaszgradalski 2009-04-02 06:03:48 EDT
Created attachment 337761 [details]
Installer Exception
Comment 2 Chris Lumens 2009-04-02 10:07:05 EDT

*** This bug has been marked as a duplicate of bug 493219 ***

Note You need to log in before you can comment on or make changes to this bug.