Bug 49362 - non-standard partition no umounted
non-standard partition no umounted
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-18 12:57 EDT by Gene Czarcinski
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-19 04:33:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2001-07-18 12:57:58 EDT
Description of Problem:
When a non-standard partition (e.g., /usr/src) is defined during the
install process, it is not dismounted at the end of the install.

How Reproducible:


Steps to Reproduce:
1. do a nfs text install
2. define an parition for /usr/src
3. 

Actual Results:
partition defined and used but not unmounted and also has NO e2label.

Expected Results:
labeled and dismounted

Additional Information:
Comment 1 Glen Foster 2001-07-18 16:37:19 EDT
This defect considered MUST-FIX for Fairfax gold-release.
Comment 2 Matt Wilson 2001-07-18 18:35:58 EDT
did you format this partition?
Comment 3 Gene Czarcinski 2001-07-19 04:33:34 EDT
Mmmmm ... yes and no.

The first time I installed I did format /usr/src but the install hung or
something (I don't remember) and I had to reinstall.  The second time I
installed I did not format /usr/src since not much goes in to it.
Comment 4 Matt Wilson 2001-07-20 09:54:22 EDT
we have been totally unable to reproduce this bug.
Comment 5 Gene Czarcinski 2001-07-20 11:59:12 EDT
I will try to reproduce this on beta3 (the public beta) but I will not get a
chance to do more for a week or so.

Note You need to log in before you can comment on or make changes to this bug.