Bug 493651 - computation of required disk space off
computation of required disk space off
Status: CLOSED DUPLICATE of bug 492614
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 10:07 EDT by Ulrich Drepper
Modified: 2009-04-02 10:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-02 10:10:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ulrich Drepper 2009-04-02 10:07:55 EDT
Description of problem:
When trying a fresh install using the F11 beta DVD anaconda complaint that there isn't enough disk space.  This is new.  This worked with the F11 alpha installer.  And it is nonsense.  I had a layout with separated partitions, approximately like this:

/        5G
/boot    1G
/tmp     3G
/var     5G
/var/tmp 3G
/usr     10G
/home    47G

Even when I minimized the installed package to what anaconda reported to be less than 2G the problem persisted.

Version-Release number of selected component (if applicable):
whatever is on the F11 beta install DVD

How reproducible:
always

Steps to Reproduce:
1.create nontrivial disk layout as described above
2.reinstall
3.
  
Actual results:
anaconda complains about missing disk space

Expected results:
clean install, enough space available

Additional info:
Comment 1 Chris Lumens 2009-04-02 10:10:20 EDT

*** This bug has been marked as a duplicate of bug 492614 ***

Note You need to log in before you can comment on or make changes to this bug.