This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 493709 - Kernel panic when dismount nfs4 FS
Kernel panic when dismount nfs4 FS
Status: CLOSED DUPLICATE of bug 446396
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.6
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Layton
Red Hat Kernel QE team
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 14:59 EDT by Marcus Alves Grando
Modified: 2014-06-18 03:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-10 08:10:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
panic picture (23.61 KB, image/png)
2009-04-02 14:59 EDT, Marcus Alves Grando
no flags Details

  None (edit)
Description Marcus Alves Grando 2009-04-02 14:59:41 EDT
Created attachment 337876 [details]
panic picture

Hello Jeff,

I've got an panic when tried to dismount a nfs4 area. I have a picture and now is installed diskdump to take all dump.

# uname -a
Linux plumculi.terra.com 2.6.9-67.0.20.ELsmp #1 SMP Thu Jun 26 08:30:18 EDT 2008 i686 i686 i386 GNU/Linux

Besides, I got a lot of messages in dmesg, see below:

nfs4_decode_op_hdr: Server returned operation 10044 but we issued a request for 10
nfs4_decode_op_hdr: Server returned operation 10044 but we issued a request for 9
decode_getfattr: xdr error 5!
nfs4_decode_op_hdr: Server returned operation 10044 but we issued a request for 10
nfs4_decode_op_hdr: Server returned operation 10044 but we issued a request for 10
decode_getfattr: xdr error 10036!
nfs4_decode_op_hdr: Server returned operation 10044 but we issued a request for 9
decode_getfattr: xdr error 5!
nfs4_decode_op_hdr: Server returned operation 10044 but we issued a request for 9
decode_getfattr: xdr error 5!
decode_getfattr: xdr error 10036!
nfs4_decode_op_hdr: Server returned operation 10044 but we issued a request for 10
nfs4_decode_op_hdr: Server returned operation 10044 but we issued a request for 9
decode_getfattr: xdr error 5!
nfs4_decode_op_hdr: Server returned operation 10044 but we issued a request for 10
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!
decode_getfattr: xdr error 10036!

Picture is attched.

Regards
Comment 1 Jeff Layton 2009-04-02 15:43:54 EDT
Not sure right offhand about the xdr problems but the panic looks like a duplicate of bug 446396.

*** This bug has been marked as a duplicate of bug 446396 ***
Comment 2 Jeff Layton 2009-04-02 15:47:05 EDT
My apologies. That one is a private bz so I can't add you. I'll leave this open for the time being. The panic you saw should be resolved in the coming 4.8 update.
Comment 3 Jeff Layton 2009-04-10 08:10:57 EDT

*** This bug has been marked as a duplicate of bug 446396 ***

Note You need to log in before you can comment on or make changes to this bug.